Author Topic: .48 wrong midi mapping and tempo when exporting  (Read 3762 times)

Offline Saga Musix

  • OpenMPT Developers
  • *****
  • Posts: 7,095
  • aka Jojo
    • Download music, samples, VST plugins: Saga Musix Website
  • Operating System: Windows 10 x64
.48 wrong midi mapping and tempo when exporting
« on: November 15, 2007, 14:07:51 »
Full Version:
OpenMPT v1.17.02.48

Has the bug occured in previous versions? If yes, please specify version(s): (This option is optional, and doesn't need research. But in case you know...)
All versions i'm aware of.

Description of the bug:
I thought that this was reported earlier, but i couldn't find aynthing in the bug report forum...
If you export your songs as MIDI, the drum settings are messed up, i.e. any midi player outputs other drum sounds than modplug displays...

How often does it happen?:
With many drum assignments
« Last Edit: November 06, 2010, 12:29:23 by Jojo »
» No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.

Offline BooT-SectoR-ViruZ

  • Workaholic artist
  • ***
  • Posts: 469
    • http://breakcorezecke.de
(S=O) .48 wrong midi mapping and tempo when exporting
« Reply #1 on: March 28, 2008, 11:09:02 »
seconded for .48 and .50 and it sucks big time....

-instruments get mixed up when exporting to midi
-bpm-values are a total mess

please fix this soon.
10 years on ModPlug... f#cking hell...

Soundcloud for B-S-V | Soundcloud for DX4-100 | Bandcamp for B-S-V

Offline Saga Musix

  • OpenMPT Developers
  • *****
  • Posts: 7,095
  • aka Jojo
    • Download music, samples, VST plugins: Saga Musix Website
  • Operating System: Windows 10 x64
(S=O) .48 wrong midi mapping and tempo when exporting
« Reply #2 on: March 29, 2008, 20:57:53 »
Instruments are okay, but BPM issues remain.
Testcase: ---
» No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.

Offline Relabsoluness

  • OpenMPT Developers
  • *****
  • Posts: 709
(S=O) .48 wrong midi mapping and tempo when exporting
« Reply #3 on: April 01, 2008, 15:13:10 »
Possibly related to the BPM issue, see this post.