Author Topic: .48 Wav playback in Treeview is detuned?  (Read 2685 times)

Offline Saga Musix

  • OpenMPT Developers
  • *****
  • Posts: 6,677
  • aka Jojo
    • Download music, samples, VST plugins: Saga Musix Website
  • Operating System: Windows 10 x64
.48 Wav playback in Treeview is detuned?
« on: July 09, 2007, 23:36:33 »
Full Version:
OpenMPT v1.17.02.48

Has the bug occured in previous versions? If yes, please specify version(s): (This option is optional, and doesn't need research. But in case you know...)
not tested

Description of the bug:
I made a comparison between the sample playback in a module and in the file browser on the left bar (the window on the bottom). believe it or not, they had different tunings :) i was even able to record it:
---
original.wav is the wav file which i used for the comparison

my guess is that this has something to do with the sampling rate of this sample which is very high..

Edit: Moved to the issue tracker: http://bugs.openmpt.org/view.php?id=14
« Last Edit: November 06, 2010, 11:43:50 by Jojo »
» No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.

Offline Saga Musix

  • OpenMPT Developers
  • *****
  • Posts: 6,677
  • aka Jojo
    • Download music, samples, VST plugins: Saga Musix Website
  • Operating System: Windows 10 x64
(S=O) .48 Wav playback in Treeview is detuned?
« Reply #1 on: September 20, 2008, 11:09:47 »
i lost the original showcase on my server when the server's hdd crashed so i uploaded another example, together with a screenshot of the 3d spectrum of the sound that comes from the treeview and the sound on the sample tab. there are slight differences.
» No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.