Author Topic: "editing (recording) is disabled, click here to enable it"  (Read 395 times)

Offline Kameradoktorn

  • Shy artist
  • Posts: 3
Is there any way to disable this? It happens whenever I miss a note while playing on my keyboard and press a key that is not a note-key. If I want to record I would press the record button :)

I have looked through the setup window but found nothing. Anyone have any idea? Thanks!

Offline Saga Musix

  • OpenMPT Developers
  • *****
  • Posts: 7,514
  • aka Jojo
    • Download music, samples, VST plugins: Saga Musix Website
  • Operating System: Windows 10 x64
Re: "editing (recording) is disabled, click here to enable it"
« Reply #1 on: June 03, 2022, 15:06:50 »
There's a hidden setting to disable this: Set Pattern Editor.NoEditPopup to 1.
ยป No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.

Offline Kameradoktorn

  • Shy artist
  • Posts: 3
Re: "editing (recording) is disabled, click here to enable it"
« Reply #2 on: June 03, 2022, 15:23:11 »
Thanks, worked as expected! :)