unable to enter notes inside of pattern tab

Started by fizz, June 12, 2021, 06:33:55

Previous topic - Next topic


I have just downloaded openmpt and I was going through the tutorial in the openmpt manual but I got stuck in the section where I am making my first 4/4 drum pattern. I tried best as I could to follow the instruction of clicking the left most cell on the very first row and then pressing "A" on my keyboard however it doesn't enter the note into the cell. instead the only thing I noticed that happens is it plays the sample I had previously inserted in the earlier parts of the tutorial. then I tried to carefully sequentially follow the instructions, I clicked to select the entire first row and then I clicked and placed my mouse pointer at the left most cell. after pressing "A" multiple times on my keyboard it still didn't work. no notes were entered into the cell and the sample played itself each time I pressed "A". does anybody know why this might be happening or did I do something wrong?


Make sure you have enabled pattern record (look for big red dot in toolbar): https://wiki.openmpt.org/Manual:_Patterns
If you can, please post an screenshot where you try to place notes.


I managed to place notes ill keep the record button in mind next time thanks a lot!