"editing (recording) is disabled, click here to enable it"

Started by Kameradoktorn, June 03, 2022, 15:03:35

Previous topic - Next topic


Is there any way to disable this? It happens whenever I miss a note while playing on my keyboard and press a key that is not a note-key. If I want to record I would press the record button :)

I have looked through the setup window but found nothing. Anyone have any idea? Thanks!

Saga Musix

There's a hidden setting to disable this: Set Pattern Editor.NoEditPopup to 1.
» No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.