Author Topic: Recording  (Read 2372 times)

Offline corlenbelspar

  • Active artist
  • *
  • Posts: 26
  • Operating System: Windows 7
Recording
« on: December 27, 2011, 22:24:06 »
How do I stop OpenMPT from scrolling automatically when I enter in a note with my keyboard?  I'll push a key and it just scrolls down to the next row by itself which is extremely annoying because I don't have the keys memorized by heart.

Offline LPChip

  • Administrator
  • *****
  • Posts: 5,135
    • http://lpchip.nl
  • Operating System: Windows 10 Pro x64
Re: Recording
« Reply #1 on: December 27, 2011, 22:34:21 »
Turn off recording. X)

In the toolbar, there's a record button. By pressing this, the pattern becomes sort of read only. You can still move the cursor, but notes will not be entered. Only heard.

If you do want to enter the notes, but just not scroll down, then you can change the step setting to 0. Its also located in the toolbar on the pattern editor tab next to the word: Row Spacing.
"Heh, maybe I should've joined the compo only because it would've meant I wouldn't have had to worry about a damn EQ or compressor for a change. " - Atlantis
"yes.. I think in this case it was wishful thinking: MPT is makng my life hard so it must be wrong" - Rewbs

Offline corlenbelspar

  • Active artist
  • *
  • Posts: 26
  • Operating System: Windows 7
Re: Recording
« Reply #2 on: December 27, 2011, 22:37:06 »
Thanks!  The last thing you described is what I was wanting.  I haven't updated OpenMPT since it was just Modplug Tracker and now it's all like WOW this is a lot different.