Author Topic: .54 Mismatch in vst numbers  (Read 2597 times)

Offline Rakib

  • Crazy artist
  • ****
  • Posts: 901
  • Operating System: win7x64
.54 Mismatch in vst numbers
« on: August 21, 2009, 22:47:13 »
Full Version:
OpenMPT v1.17.02.54

Has the bug occured in previous versions? If yes, please specify version(s): (This option is optional, and doesn't need research. But in case you know...) Probrably


Description of the bug:
In macro -> Params window, plugins are starting to count from 0, the other places it starts with 1.


How often does it happen?:
All the time


How to reproduce (step by step description):
^^

Offline Saga Musix

  • OpenMPT Developers
  • *****
  • Posts: 6,676
  • aka Jojo
    • Download music, samples, VST plugins: Saga Musix Website
  • Operating System: Windows 10 x64
.54 Mismatch in vst numbers
« Reply #1 on: August 22, 2009, 19:04:34 »
Thanks, will be fixed in next release.
» No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.

Offline Rakib

  • Crazy artist
  • ****
  • Posts: 901
  • Operating System: win7x64
.54 Mismatch in vst numbers
« Reply #2 on: August 22, 2009, 22:32:55 »
Thanks :D
^^

Offline Saga Musix

  • OpenMPT Developers
  • *****
  • Posts: 6,676
  • aka Jojo
    • Download music, samples, VST plugins: Saga Musix Website
  • Operating System: Windows 10 x64
.54 Mismatch in vst numbers
« Reply #3 on: September 22, 2009, 21:42:08 »
Please confirm that this is fixed in OpenMPT 1.17.03.02. You may set the S=C flag in the first post yourself then, without further comments.
» No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.