Author Topic: Wann Join the team.., need to clearyfy sone things  (Read 2893 times)

Offline Leo.Robusto

  • Active artist
  • *
  • Posts: 16
Wann Join the team.., need to clearyfy sone things
« on: September 26, 2008, 22:39:04 »
Hello Modplug development team,

I would like to join the OpenMPT development team.

But first I have to buy a Windows Vista PC ( I currently use OpenSuSE)
and upgrade my Visual Studio from Version VC++6.0 to an actual version.

What is recommended?
Is OpenMPT working with Vista?
is Visual Studio 2008 Standard satisfying,
or do I need the professional version?


With Regards,
   Leo :D
The Answer is out there - "The X-Files"

Offline LPChip

  • Administrator
  • *****
  • Posts: 5,101
    • http://lpchip.nl
  • Operating System: Windows 10 Pro x64
Wann Join the team.., need to clearyfy sone things
« Reply #1 on: September 27, 2008, 08:41:28 »
You might be able to compile with VC++ 6.0 I'd give that a try first.

Otherwise, it should be VS .net 2003 or so. Vista is not required, but it'll work.
"Heh, maybe I should've joined the compo only because it would've meant I wouldn't have had to worry about a damn EQ or compressor for a change. " - Atlantis
"yes.. I think in this case it was wishful thinking: MPT is makng my life hard so it must be wrong" - Rewbs

Offline Relabsoluness

  • OpenMPT Developers
  • *****
  • Posts: 709
Re: Wann Join the team.., need to clearyfy sone things
« Reply #2 on: September 27, 2008, 20:02:10 »
Quote from: "Leo.Robusto"
is Visual Studio 2008 Standard satisfying,
or do I need the professional version?

Standard version should be sufficient.