Author Topic: By pass error again  (Read 2990 times)

Offline Modplugger

  • Active artist
  • *
  • Posts: 49
By pass error again
« on: September 16, 2007, 15:19:54 »
Open Modplug Tracker, version
Build Date: May 27 2007 18:38:21

Description of the bug:

If I load the vst "Ampeg SVX." in modplug and the play button is hit this error appears:
the plugin "Ampeg SVX." thrown in an exception and has been set to "bypass"
Ampeg SVX


Offline bvanoudtshoorn

  • Extreme artist
  • *****
  • Posts: 1,053
  • Gender: Male
    • Barryvan
By pass error again
« Reply #1 on: September 17, 2007, 06:11:43 »
I don't know if this is the right forum, but anyway... Try using something like Xlutop Chainer as a container for your plug. I had the same problem with Kontakt2, but sticking it inside Chainer, and loading Chainer into MPT makes it work beautifully. Of course, you have to pay for Chainer...

Offline LPChip

  • Administrator
  • *****
  • Posts: 5,135
  • Operating System: Windows 10 Pro x64
By pass error again
« Reply #2 on: September 17, 2007, 10:52:13 »
Its a good idea to see if different playback settings in openMPT can make a difference.

I once was working on 96khz and I tried to load in Farbrausch V2 Synth VSTi. Playing a note got me weird results. It didn't thrown in an exception, but it could have been.

It appeared that the plug didn't supported 96khz. Setting to 48khz or lower worked like a charm though.
"Heh, maybe I should've joined the compo only because it would've meant I wouldn't have had to worry about a damn EQ or compressor for a change. " - Atlantis
"yes.. I think in this case it was wishful thinking: MPT is makng my life hard so it must be wrong" - Rewbs