Paste Shortcut Not Working (Quite Strange)

Started by Really Weird Person, July 27, 2007, 16:30:41

Previous topic - Next topic

Really Weird Person

That is weird. For some reason, my Insert key will not paste! The key works, but not in Modplug Tracker for some reason. Has anyone else had this happen with their shortcuts before? How might I fix it? At first, I thought that my Insert key did quit working (when I tested it in Word and it did not seem to do anything), but I tested it in Project 64 (which does not like Vista too much) (especially the Aero interface) (which is changed to Windows Vista Basic) and it worked just fine.


Have you checked the setup->keyboard manager, to see if that shortkey actually exists?
"Heh, maybe I should've joined the compo only because it would've meant I wouldn't have had to worry about a damn EQ or compressor for a change. " - Atlantis
"yes.. I think in this case it was wishful thinking: MPT is makng my life hard so it must be wrong" - Rewbs

Really Weird Person

Yep, it exists (and works now as well). It started working after a while, but it was weird when it didn't.