Author Topic: Cannot use my pc Keyboard  (Read 7251 times)

Offline Modplugger

  • Active artist
  • *
  • Posts: 49
Cannot use my pc Keyboard
« on: April 19, 2007, 11:16:26 »
Hello There ,

I just installed kontakt 2 but i cant use my pc keyboard.
Can somebody help out with this.?

I already checked the "use computer keyboard" box,but still no diffrence.



THanks  :cry:

Offline LPChip

  • Administrator
  • *****
  • Posts: 5,123
    • http://lpchip.nl
  • Operating System: Windows 10 Pro x64
Re: Cannot use my pc Keyboard
« Reply #1 on: April 19, 2007, 11:51:53 »
Quote from: "Modplugger"
Hello There ,

I just installed kontakt 2 but i cant use my pc keyboard.
Can somebody help out with this.?

I already checked the "use computer keyboard" box,but still no diffrence.



THanks  :cry:


send keys to plug will mean that modplug cannot control the vst, so you can use it to enter text instead of play it. Is that what you want, or do you want to play? If so, uncheck send keys to plug.
"Heh, maybe I should've joined the compo only because it would've meant I wouldn't have had to worry about a damn EQ or compressor for a change. " - Atlantis
"yes.. I think in this case it was wishful thinking: MPT is makng my life hard so it must be wrong" - Rewbs

Offline Modplugger

  • Active artist
  • *
  • Posts: 49
Re: Cannot use my pc Keyboard
« Reply #2 on: April 19, 2007, 12:24:30 »
Quote from: "LPChip"
Quote from: "Modplugger"
Hello There ,

I just installed kontakt 2 but i cant use my pc keyboard.
Can somebody help out with this.?

I already checked the "use computer keyboard" box,but still no diffrence.



THanks  :cry:


send keys to plug will mean that modplug cannot control the vst, so you can use it to enter text instead of play it. Is that what you want, or do you want to play? If so, uncheck send keys to plug.


----
Huh ..
So i dont have to check "use computer keyboard"...?

Offline Modplugger

  • Active artist
  • *
  • Posts: 49
Re: Cannot use my pc Keyboard
« Reply #3 on: April 19, 2007, 12:39:27 »
Quote from: "Modplugger"
Quote from: "LPChip"
Quote from: "Modplugger"
Hello There ,

I just installed kontakt 2 but i cant use my pc keyboard.
Can somebody help out with this.?

I already checked the "use computer keyboard" box,but still no diffrence.



THanks  :cry:


send keys to plug will mean that modplug cannot control the vst, so you can use it to enter text instead of play it. Is that what you want, or do you want to play? If so, uncheck send keys to plug.


----
Huh ..
So i dont have to check "use computer keyboard"...?


I have tried to oncheck this but only as standalone it works...with my computer keyboard.

Offline LPChip

  • Administrator
  • *****
  • Posts: 5,123
    • http://lpchip.nl
  • Operating System: Windows 10 Pro x64
Cannot use my pc Keyboard
« Reply #4 on: April 19, 2007, 17:27:49 »
Yeah, If you uncheck the send keys to vst, it will send midi data instead.

Make sure that you assign an instrument to kontakt 2 too.

So go to the instrument tab, make a new instrument, set its output to FX? where you have set your kontakt VSTi, and make sure that a midi channel is being set. (you can try different midi channels, as some vsti's react differently when you set different midi channels. For instance, in Farbrausch, you can set 16 different sounds on the same plugin where the midi port can be used to adresss each sound individually.
"Heh, maybe I should've joined the compo only because it would've meant I wouldn't have had to worry about a damn EQ or compressor for a change. " - Atlantis
"yes.. I think in this case it was wishful thinking: MPT is makng my life hard so it must be wrong" - Rewbs

Offline Modplugger

  • Active artist
  • *
  • Posts: 49
Cannot use my pc Keyboard
« Reply #5 on: April 19, 2007, 23:52:05 »
Quote from: "LPChip"
Yeah, If you uncheck the send keys to vst, it will send midi data instead.

Make sure that you assign an instrument to kontakt 2 too.

So go to the instrument tab, make a new instrument, set its output to FX? where you have set your kontakt VSTi, and make sure that a midi channel is being set. (you can try different midi channels, as some vsti's react differently when you set different midi channels. For instance, in Farbrausch, you can set 16 different sounds on the same plugin where the midi port can be used to adresss each sound individually.


The problem is that  other vst 's works, but kontakt dont wanna do anythink except standalone or with my mouse

Offline seventhson

  • Inspired artist
  • **
  • Posts: 88
Cannot use my pc Keyboard
« Reply #6 on: April 22, 2007, 04:19:46 »
Maybe you could clarify what you mean a bit more.
(or try to explain it in dutch)

Offline Modplugger

  • Active artist
  • *
  • Posts: 49
Cannot use my pc Keyboard
« Reply #7 on: April 23, 2007, 09:33:54 »
Sorry guys i solved my problem instead kontakt.dll i used the kontakt16out.dll. :?  :D

Offline LPChip

  • Administrator
  • *****
  • Posts: 5,123
    • http://lpchip.nl
  • Operating System: Windows 10 Pro x64
Cannot use my pc Keyboard
« Reply #8 on: April 23, 2007, 09:55:10 »
Quote from: "Modplugger"
Sorry guys i solved my problem instead kontakt.dll i used the kontakt16out.dll. :?  :D


Glad to hear that its solved, and thanks for providing the answer too. If anyone else has the same problem, they will be able to solve it. :)
"Heh, maybe I should've joined the compo only because it would've meant I wouldn't have had to worry about a damn EQ or compressor for a change. " - Atlantis
"yes.. I think in this case it was wishful thinking: MPT is makng my life hard so it must be wrong" - Rewbs