Author Topic: .45 OMPT opens and then closes  (Read 2877 times)

Offline ImagineAZ

  • Active artist
  • *
  • Posts: 12
.45 OMPT opens and then closes
« on: January 19, 2007, 05:23:04 »
I'm getting this same error with ST2 (and anything that uses custom ST2 based sampler) using 1.17.02.28.

I downloaded 1.17.02.45 and it won't launch.  It seems to want to launch, it shows as running in the task bar, and the task manager says it's running, but the program never opens.

Any help would be most appreciated.

Thanks.

Offline LPChip

  • Administrator
  • *****
  • Posts: 5,050
    • http://lpchip.nl
  • Operating System: Windows 10 Pro x64
.45 OMPT opens and then closes
« Reply #1 on: January 19, 2007, 09:28:13 »
This isn't really related to sampletank, so I've moved the post to a new topic.

I do have a question though: how did you installed the latest beta?

Did you overwrote the RC2 exe file, or did you downloaded it to an empty directory, executing it from there?
"Heh, maybe I should've joined the compo only because it would've meant I wouldn't have had to worry about a damn EQ or compressor for a change. " - Atlantis
"yes.. I think in this case it was wishful thinking: MPT is makng my life hard so it must be wrong" - Rewbs

Offline ImagineAZ

  • Active artist
  • *
  • Posts: 12
.45 OMPT opens and then closes
« Reply #2 on: January 19, 2007, 10:13:47 »
I just put the new file in the old folder and launch it from there.

Oddly, the problem was that the new version only seems to open maximized and it was opening on my second monitor (television - dualview) which was not turned on.  The only reason I found out was that I turned on my television and there was MPT!

I have never had any other program that opened on the tv (unless I dragged it over there,) but no big deal hehe.

Anyway, the ST2 (along with Miroslav Philharmonik) problem is solved in newest version, just like the other guy said in the other thread, so thank you programmer(s).

Problem solved - thread closed.  Thanks LPChip.