Some effects simply don't work

Started by Vojvodinosaurus, November 22, 2022, 15:19:42

Previous topic - Next topic

Vojvodinosaurus

So i tried for hours to make tremolo work, but regardless of input/parameters, type of module, settings etc... it just doesn't work
same for arpeggio, it just makes a weird sound at the beginning and nothing else happens

I really want use tremolo but i just don't know if i can at all. Regardless of what speed and depth i chose, whether on it, xm or other formats, results are always same: nothing. Not even upgrading to new versions solved the problem. I'm still on 1.28.06.00 and so far those are the only serious problems i had afair
Am i missing sth?
!IMPORTANT!
You are allowed to remix my songs ONLY in TRANCE/GOA/PSYTRANCE GENRE and NO TRAP elements PLEASE

Vojvodinosaurus

ok it seems to work somehow when i paste flood one row and then just slightly alter speed and/or depth each row... wow, why do i learn such stuff so late? all the time i was thinking it should work when i put in just one row and let play while all subsequent/following rows are empty. but i actually have to fill each row to make it work and it seems like i shouldnt be using extreme parameters one after another like e.g. R21 and then R4F, it apparently has to be close difference
i guess this makes me still a noob?
!IMPORTANT!
You are allowed to remix my songs ONLY in TRANCE/GOA/PSYTRANCE GENRE and NO TRAP elements PLEASE

Saga Musix

#2
Quote from: Vojvodinosaurus on November 22, 2022, 15:41:31i shouldnt be using extreme parameters one after another like e.g. R21 and then R4F, it apparently has to be close difference
Well yes, rapid change in parameters will cause rapid change in sound. Probably not what you typically want to do but I'm sure there are use cases for it. You'll also have to keep in mind that these vibrato-type effects have two separate parameters, the first and second digit mean different things and thus should be handled independently. Automatically interpolating from one effect parameter to another rarely sounds good in that case.

Quote from: Vojvodinosaurus on November 22, 2022, 15:19:42Not even upgrading to new versions solved the problem. I'm still on 1.28.06.00 and so far those are the only serious problems i had afair
Is there any particular reason why you would be staying on such an old version? OpenMPT has strong backwards compatibility with any previous versions, and as of OpenMPT 1.30 updating is easier than ever - it just takes a single click.
Please not that we will not give any kind of support for old versions - upgrade to the latest version before reporting a problem. We simply don't have the resources to support every OpenMPT version in existence.
» No support, bug reports, feature requests via private messages - they will not be answered. Use the forums and the issue tracker so that everyone can benefit from your post.