Author Topic: OpenMPT test builds drop support for Windows 2000, Windows ME, Windows 98SE  (Read 1036 times)

Offline manx

  • OpenMPT Developers
  • *****
  • Posts: 158
Due to yet another bug in the compiler that we are currently (up to now) using for our Win32old builds (Visual Studio 2008, which we cannot change), effective immediately there will be no more OpenMPT or libopenmpt test builds that run on Windows 2000, Windows ME + KernelEx or Windows 98SE + KernelEx.
According to the system statistics we started collecting in 1.26.04, we have no users (using the update mechanism) on these systems anyway.

We are continuing to provide Win32old builds for Windows XP and Windows Vista.

I will do another, more elaborate, post on that matter in the future.
« Last Edit: August 21, 2016, 18:53:46 by manx »

Offline manx

  • OpenMPT Developers
  • *****
  • Posts: 158
More detailed post is available at http://forum.openmpt.org/index.php?topic=5708.0.